<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.universitychron.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Men&#8217;s Hockey Game Against Madison | My blog</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><script type='text/javascript'><!--
      var key_input = '';
      </script><style id="et-divi-open-sans-inline-css">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel="alternate" type="application/rss+xml" title="My blog &raquo; Feed" href="http://www.universitychron.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My blog &raquo; Comments Feed" href="http://www.universitychron.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="My blog &raquo; Men&#8217;s Hockey Game Against Madison Comments Feed" href="http://www.universitychron.com/sports/mens-hockey-game-against-madison/feed/" />
<meta content="Divi v.4.17.0" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='http://www.universitychron.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='df-style-css'  href='http://www.universitychron.com/wp-content/plugins/filter-for-divi/df-style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pgafu-public-style-css'  href='http://www.universitychron.com/wp-content/plugins/post-grid-and-filter-ultimate/assets/css/pgafu-public.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='http://www.universitychron.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='http://www.universitychron.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='http://www.universitychron.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='http://www.universitychron.com/wp-content/plugins/ajax-search-lite/css/style-simple-red.css?ver=4.9.5' type='text/css' media='all' />
<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='preload' id='divi-dynamic-css' href='http://www.universitychron.com/wp-content/et-cache/977/et-divi-dynamic-977.css?ver=1666296781' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='stylesheet' id='supreme-modules-for-divi-styles-css'  href='http://www.universitychron.com/wp-content/plugins/supreme-modules-for-divi/styles/style.min.css?ver=2.4.1' type='text/css' media='all' />
<!--n2css--><link rel="https://api.w.org/" href="http://www.universitychron.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.universitychron.com/wp-json/wp/v2/posts/977" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.universitychron.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.universitychron.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="http://www.universitychron.com/sports/mens-hockey-game-against-madison/" />
<link rel='shortlink' href='http://www.universitychron.com/?p=977' />
<link rel="alternate" type="application/json+oembed" href="http://www.universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitychron.com%2Fsports%2Fmens-hockey-game-against-madison%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitychron.com%2Fsports%2Fmens-hockey-game-against-madison%2F&#038;format=xml" />
<!-- Analytics by WP Statistics v13.2.6 - https://wp-statistics.com/ -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				                <style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('//www.universitychron.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('//www.universitychron.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('//www.universitychron.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('//www.universitychron.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('//www.universitychron.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('//www.universitychron.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: #d9312b;
						background-color: #eee;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                			<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>
            <script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('.contactFormButton .et_pb_contact_submit').text('Send');
	});
</script><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="http://www.universitychron.com/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1665604657" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-977 single-format-standard Divi et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="107">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://www.universitychron.com/">
						<img src="http://www.universitychron.com/wp-content/uploads/2021/01/logo.png" width="121" height="122" alt="My blog" id="logo" data-height-percentage="100" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="107" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://www.universitychron.com/news-2/">News</a></li>
<li id="menu-item-420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420"><a href="http://www.universitychron.com/variety/">Variety</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="http://www.universitychron.com/sports/">Sports</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="http://www.universitychron.com/opinion/">Opinion</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://www.universitychron.com/contact-us/">Contact Us</a></li>
<li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="http://www.universitychron.com/contact-us-2/">Staff</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="#"><img src="http://www.universitychron.com/wp-content/uploads/2021/01/facebook.png"></img></a></li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="#"><img src="http://www.universitychron.com/wp-content/uploads/2021/01/twitter.png"></a></a></li>
</ul>						</nav>
					
					
					
											<div id="et_top_search">
							<span id="et_search_icon"></span>
						</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
						<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://www.universitychron.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
					</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-977" class="et_pb_post post-977 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-hockey tag-huskies tag-husky tag-madison tag-mens-hockey tag-mens tag-scsu">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Men&#8217;s Hockey Game Against Madison</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="http://www.universitychron.com/author/karlyn4119/" title="Posts by Lynn Dobmeier" rel="author">Lynn Dobmeier</a></span> | <span class="published">Oct 20, 2022</span> | <a href="http://www.universitychron.com/category/sports/" rel="category tag">Sports</a> | <span class="comments-number"><a href="http://www.universitychron.com/sports/mens-hockey-game-against-madison/#respond">0 comments</a></span></p><img src="http://www.universitychron.com/wp-content/uploads/2022/10/IMG_3337-M.jpg" alt="" class="" width="1080" height="675" srcset="http://www.universitychron.com/wp-content/uploads/2022/10/IMG_3337-M.jpg 1080w, http://www.universitychron.com/wp-content/uploads/2022/10/IMG_3337-M-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 1080px, 100vw" />
												</div>
				
					<div class="entry-content">
					<p dir="ltr"><em>Article Written by Brooklyn Purowitz. Photo by SmugMug.</em></p>
<p dir="ltr"><span class="x_ContentPasted0">The men’s hockey team headed to Madison, Wisconsin to take on the University of Wisconsin this past weekend where the Huskies were able to talk away with two hard-fought victories over the Badgers. </span><b></b></p>
<p dir="ltr"><span class="x_ContentPasted0">The first period of play was even on both ends of the ice, with neither team finding the back of the net. The Badgers put up tough competition, killing off a 10 minute major misconduct taken by Corson Ceulemans late in the first. </span><b></b></p>
<p dir="ltr"><span class="x_ContentPasted0">The first goal would not come until just before the four minute mark of the second. Transfer forward Grant Cruikshank was able to beat Wisconsin&#8217;s netminder, Jared Moe, to put SCSU up by one. </span><b></b></p>
<p dir="ltr"><span class="x_ContentPasted0">Less than 10 minutes later, the Huskies were able to light the lamp once again. This time, the goal came on the penalty kill and came from freshman Grant Ahcan, netting the first of his collegiate career. </span><b></b></p>
<p dir="ltr"><span class="x_ContentPasted0">The last time a Husky scored the first of their collegiate career shorthanded was back in 2005 when Michael Olson was able to do so. Interestingly enough, his goal also came against the University of Wisconsin. </span><b></b></p>
<p dir="ltr"><span class="x_ContentPasted0">Following Ahcan’s goal, and only 59 seconds later,  Freshman Cooper Wylie was able to beat Moe, also netting his first collegiate goal. The next goal did not come until a little more than midway through the final frame when Mathieu De St. Phalle of the Badgers was able to beat Jaxon Castor, putting the score at 3-1 Huskies. </span><b></b></p>
<p dir="ltr"><span class="x_ContentPasted0">De St. Phalle tightening the Huskies lead created momentum for SCSU as captain Spencer Meier and Dylan Anhorn were able to score two more, leaving the final score at 5-1. </span><b></b></p>
<p dir="ltr"><span class="x_ContentPasted0">Moving on to game two, scoring again did not open until the second frame and just like the night before, Grant Cruikshank started off the scoring with his third of the season. The second period was filled with penalties, with SCSU taking two and UW taking three. </span><b></b></p>
<p dir="ltr"><span class="x_ContentPasted0">UW did a good job at keeping the Huskies at bay after their first goal and the Badgers were able to net one of their own. Corson Cuelemans redeemed himself, tying up the game at one a piece just before the halfway mark in the final frame. </span><b></b></p>
<p dir="ltr"><span class="x_ContentPasted0">The Huskies were not willing to bring home a split series and took advantage of the small mistakes the Badgers were making. Senior Kyler Kupka was able to bury his first of the season on the powerplay just minutes after Cuelemans tying goal, putting the Huskies up 2-1. </span><b></b></p>
<p dir="ltr"><span class="x_ContentPasted0">Kupka’s goal would be the final goal of the series, sending SCSU home with the series and season sweep of non-conference rival Wisconsin. These two wins against UW helps the team build confidence going into the difficult series with MSU Mankato for homecoming weekend. </span></p>
					</div>
					<div class="et_post_meta_wrapper">
										</div>
				</article>

						</div>

				<div id="sidebar">
		<div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.universitychron.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="block-16" class="et_pb_widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list has-dates has-author wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="http://www.universitychron.com/wp-content/uploads/2022/10/IMG_3337-M-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" /></div><a href="http://www.universitychron.com/sports/mens-hockey-game-against-madison/">Men&#8217;s Hockey Game Against Madison</a><div class="wp-block-latest-posts__post-author">by Lynn Dobmeier</div><time datetime="2022-10-20T20:05:59+00:00" class="wp-block-latest-posts__post-date">October 20, 2022</time><div class="wp-block-latest-posts__post-excerpt">Article Written by Brooklyn Purowitz. Photo by SmugMug. The men’s hockey team headed to Madison, Wisconsin to take on the University of Wisconsin this past weekend where the Huskies were able to talk away with two hard-fought victories over the Badgers.  The first period of play was even on both ends of the ice, with [&hellip;]</div></li>
<li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="http://www.universitychron.com/wp-content/uploads/2022/10/DSC02352-X5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" /></div><a href="http://www.universitychron.com/sports/womens-hockey-against-university-of-wisconsin/">Women&#8217;s Hockey against University of Wisconsin</a><div class="wp-block-latest-posts__post-author">by Lynn Dobmeier</div><time datetime="2022-10-20T20:05:40+00:00" class="wp-block-latest-posts__post-date">October 20, 2022</time><div class="wp-block-latest-posts__post-excerpt">Article Written by Brooklyn Purowitz. Photo by SmugMug. The women’s hockey team faced tough competition last weekend as top-ranked the University of Wisconsin was welcomed to the Brooks Center. Both SCSU and UW are members of the WCHA, and both teams were looking for a pair of conference wins.  Friday’s matchup started off even paced [&hellip;]</div></li>
<li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="http://www.universitychron.com/wp-content/uploads/2022/10/ThreePoetsPhoto-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" /></div><a href="http://www.universitychron.com/variety/three-nationally-acclaimed-poets-read-excerpts-of-their-work-to-an-audience-of-students-faculty-staff-and-alumni-over-zoom/">Three nationally-acclaimed Poets read excerpts of their work to an audience of students, faculty, staff, and alumni over Zoom</a><div class="wp-block-latest-posts__post-author">by Lynn Dobmeier</div><time datetime="2022-10-19T20:49:42+00:00" class="wp-block-latest-posts__post-date">October 19, 2022</time><div class="wp-block-latest-posts__post-excerpt">Article Written by CJ Laudenbach &#8212; General Editor. Photo by CJ Laudenbach. On Oct. 13, Claire Wahmanholm, Sarah Green and Natalie Shapero presented excerpts from their recent publications to a virtual audience of dozens. Sarah Green, a professor here at SCSU and the host of the reading, read from her book, &#8220;Earth Science.&#8221; She also [&hellip;]</div></li>
<li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="http://www.universitychron.com/wp-content/uploads/2022/02/st-cloud-state-university-sign-in-front-of-administration-building-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" /></div><a href="http://www.universitychron.com/sports/scsu-womens-soccer-goes-winless-in-homestand-against-tough-nsic-opponents/">SCSU Women’s Soccer Goes Winless in Homestand against Tough NSIC Opponents</a><div class="wp-block-latest-posts__post-author">by Lynn Dobmeier</div><time datetime="2022-10-19T20:30:50+00:00" class="wp-block-latest-posts__post-date">October 19, 2022</time><div class="wp-block-latest-posts__post-excerpt">Article Written by Ryan McNamara St. Cloud State’s homestand started with a tough matchup against No. 13 Minnesota State- Mankato on Friday, October 7th. The Huskies were down 1-0 for most of the match, before sophomore forward Megan Kirby tied the match up at one in the 80th. minute. The tie didn’t last longer than [&hellip;]</div></li>
</ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"></ul></div>	</div>
		</div>
	</div>
	</div>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="block-13" class="fwidget et_pb_widget widget_block">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><div class="alignleft wp-block-calendar"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td><a href="http://www.universitychron.com/2022/10/05/" aria-label="Posts published on October 5, 2022">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td><a href="http://www.universitychron.com/2022/10/12/" aria-label="Posts published on October 12, 2022">12</a></td><td>13</td><td>14</td><td><a href="http://www.universitychron.com/2022/10/15/" aria-label="Posts published on October 15, 2022">15</a></td><td>16</td>
	</tr>
	<tr>
		<td><a href="http://www.universitychron.com/2022/10/17/" aria-label="Posts published on October 17, 2022">17</a></td><td>18</td><td><a href="http://www.universitychron.com/2022/10/19/" aria-label="Posts published on October 19, 2022">19</a></td><td id="today"><a href="http://www.universitychron.com/2022/10/20/" aria-label="Posts published on October 20, 2022">20</a></td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://www.universitychron.com/2022/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>
</div>
</div>
</div></div><div class="footer-widget"><div id="archives-2" class="fwidget et_pb_widget widget_archive"><h4 class="title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.universitychron.com/2022/10/'> October 2022 </option>
	<option value='http://www.universitychron.com/2022/04/'> April 2022 </option>
	<option value='http://www.universitychron.com/2022/03/'> March 2022 </option>
	<option value='http://www.universitychron.com/2022/02/'> February 2022 </option>
	<option value='http://www.universitychron.com/2022/01/'> January 2022 </option>
	<option value='http://www.universitychron.com/2021/11/'> November 2021 </option>
	<option value='http://www.universitychron.com/2021/10/'> October 2021 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div><div class="footer-widget"><div id="categories-2" class="fwidget et_pb_widget widget_categories"><h4 class="title">Categories</h4><form action="http://www.universitychron.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="13">International</option>
	<option class="level-0" value="7">News</option>
	<option class="level-0" value="5">Opinion</option>
	<option class="level-0" value="11">SCSU</option>
	<option class="level-0" value="3">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="4">Variety</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div><div class="footer-widget"><div id="block-14" class="fwidget et_pb_widget widget_block">
<h4>Contact Us</h4>
</div><div id="block-15" class="fwidget et_pb_widget widget_block">
<hr class="wp-block-separator"/>
</div></div>	</div>
</div>


		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-main-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://www.universitychron.com/news-2/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420"><a href="http://www.universitychron.com/variety/">Variety</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="http://www.universitychron.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="http://www.universitychron.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://www.universitychron.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="http://www.universitychron.com/contact-us-2/">Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="#"><img src="http://www.universitychron.com/wp-content/uploads/2021/01/facebook.png"></img></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="#"><img src="http://www.universitychron.com/wp-content/uploads/2021/01/twitter.png"></a></a></li>
</ul>					</div>
				</div>

			
				<div id="footer-bottom">
					<div class="container clearfix">
									</div>
				</div>
			</footer>
		</div>


	</div>

	<style>.wp-container-1 .alignleft { float: left; margin-right: 2em; }.wp-container-1 .alignright { float: right; margin-left: 2em; }</style>
<script type='text/javascript' src='http://www.universitychron.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.universitychron.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='http://www.universitychron.com/wp-content/plugins/filter-for-divi/df-script.js?ver=1.0.0' id='df-script-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.universitychron.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.universitychron.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/www.universitychron.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"d1d0cae315","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b4e5513dab","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"977","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"http:\/\/www.universitychron.com\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.universitychron.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.17.0' id='divi-custom-script-js'></script>
<script type='text/javascript' src='http://www.universitychron.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://www.universitychron.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='http://www.universitychron.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "http:\/\/www.universitychron.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "http:\/\/www.universitychron.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["http:\/\/www.universitychron.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='http://www.universitychron.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.5' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='http://www.universitychron.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.0' id='fitvids-js'></script>
<script type='text/javascript' src='http://www.universitychron.com/wp-content/plugins/supreme-modules-for-divi/scripts/frontend-bundle.min.js?ver=2.4.1' id='supreme-modules-for-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='http://www.universitychron.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.17.0' id='et-core-common-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.universitychron.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=5.4.5' id='ivory-search-scripts-js'></script>
</body>
</html>
