<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.universitychron.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>SCSU Meteorology: A Program of Success | My blog</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><script type='text/javascript'><!--
      var key_input = '';
      </script><style id="et-divi-open-sans-inline-css">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel="alternate" type="application/rss+xml" title="My blog &raquo; Feed" href="http://www.universitychron.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My blog &raquo; Comments Feed" href="http://www.universitychron.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="My blog &raquo; SCSU Meteorology: A Program of Success Comments Feed" href="http://www.universitychron.com/variety/scsu-meteorology-a-program-of-success/feed/" />
<meta content="Divi v.4.17.0" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='http://www.universitychron.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='df-style-css'  href='http://www.universitychron.com/wp-content/plugins/filter-for-divi/df-style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pgafu-public-style-css'  href='http://www.universitychron.com/wp-content/plugins/post-grid-and-filter-ultimate/assets/css/pgafu-public.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='http://www.universitychron.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='http://www.universitychron.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='http://www.universitychron.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='http://www.universitychron.com/wp-content/plugins/ajax-search-lite/css/style-simple-red.css?ver=4.9.5' type='text/css' media='all' />
<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='preload' id='divi-dynamic-late-css' href='http://www.universitychron.com/wp-content/et-cache/1096/et-divi-dynamic-1096-late.css?ver=1668632323' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='preload' id='divi-dynamic-css' href='http://www.universitychron.com/wp-content/et-cache/1096/et-divi-dynamic.css?ver=1668632323' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='stylesheet' id='supreme-modules-for-divi-styles-css'  href='http://www.universitychron.com/wp-content/plugins/supreme-modules-for-divi/styles/style.min.css?ver=2.4.1' type='text/css' media='all' />
<!--n2css--><link rel="https://api.w.org/" href="http://www.universitychron.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.universitychron.com/wp-json/wp/v2/posts/1096" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.universitychron.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.universitychron.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="http://www.universitychron.com/variety/scsu-meteorology-a-program-of-success/" />
<link rel='shortlink' href='http://www.universitychron.com/?p=1096' />
<link rel="alternate" type="application/json+oembed" href="http://www.universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitychron.com%2Fvariety%2Fscsu-meteorology-a-program-of-success%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitychron.com%2Fvariety%2Fscsu-meteorology-a-program-of-success%2F&#038;format=xml" />
<!-- Analytics by WP Statistics v13.2.6 - https://wp-statistics.com/ -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				                <style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('//www.universitychron.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('//www.universitychron.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('//www.universitychron.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('//www.universitychron.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('//www.universitychron.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('//www.universitychron.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: #d9312b;
						background-color: #eee;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                			<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>
            <script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('.contactFormButton .et_pb_contact_submit').text('Send');
	});
</script><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="http://www.universitychron.com/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1666375927" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-1096 single-format-standard Divi et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="107">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://www.universitychron.com/">
						<img src="http://www.universitychron.com/wp-content/uploads/2021/01/logo.png" width="121" height="122" alt="My blog" id="logo" data-height-percentage="100" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="107" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://www.universitychron.com/news-2/">News</a></li>
<li id="menu-item-420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420"><a href="http://www.universitychron.com/variety/">Variety</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="http://www.universitychron.com/sports/">Sports</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="http://www.universitychron.com/opinion/">Opinion</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://www.universitychron.com/contact-us/">Contact Us</a></li>
<li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="http://www.universitychron.com/contact-us-2/">Staff</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="#"><img src="http://www.universitychron.com/wp-content/uploads/2021/01/facebook.png"></img></a></li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="#"><img src="http://www.universitychron.com/wp-content/uploads/2021/01/twitter.png"></a></a></li>
</ul>						</nav>
					
					
					
											<div id="et_top_search">
							<span id="et_search_icon"></span>
						</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
						<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://www.universitychron.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
					</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-1096" class="et_pb_post post-1096 post type-post status-publish format-standard has-post-thumbnail hentry category-scsu category-variety tag-alumni tag-department tag-graduate tag-meteorology tag-saint-cloud-state tag-scsu tag-stem tag-success tag-university">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">SCSU Meteorology: A Program of Success</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="http://www.universitychron.com/author/karlyn4119/" title="Posts by Lynn Dobmeier" rel="author">Lynn Dobmeier</a></span> | <span class="published">Nov 16, 2022</span> | <a href="http://www.universitychron.com/category/scsu/" rel="category tag">SCSU</a>, <a href="http://www.universitychron.com/category/variety/" rel="category tag">Variety</a> | <span class="comments-number"><a href="http://www.universitychron.com/variety/scsu-meteorology-a-program-of-success/#respond">0 comments</a></span></p><img src="http://www.universitychron.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-17-at-12.16.01-PM.png" alt="" class="" width="1080" height="675" srcset="http://www.universitychron.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-17-at-12.16.01-PM.png 1080w, http://www.universitychron.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-17-at-12.16.01-PM-480x316.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 1080px, 100vw" />
												</div>
				
					<div class="entry-content">
					<p><em>Article Written by Brian Moos.</em></p>
<p>The St. Cloud State meteorology department is one of the best in the nation for preparing students for the challenging world of weather. As the only meteorology program of its kind in the state of Minn. there is major draw to the Granite City to pursue such a career. SCSU has produced notable alumni working at high ranks in the National Weather Service (NWS). One distinction of the program is being up to the NWS standard and its requirements; however, it&#8217;s not just the public sector. There are many opportunities in fields like broadcast forecasting or other private sector forecasting.</p>
<p>Meteorology has been and still is one of the top majors at St. Cloud State University.</p>
<p>“I was born and raised in Minn. and just assumed I’d have to go to Madison or North Dakota. When I started my college research, I found out they had a new meteorology program at St. Cloud State,&#8221; said Michelle Mead, a St. Cloud State alumna who is the Meteorologist in Charge at the National Weather Service in Sacramento, Calif.</p>
<p>Two St. Cloud State alumni, Michelle Mead and Paul Iniguez, now work for the National Weather Service.</p>
<p>The benefits of studying at a smaller university also was a draw.</p>
<p>“I could have a little more one on one with the professors, so it just worked out that I went to St. Cloud, and it was perfect,” Mead said.</p>
<p>As for career preparation, Mead is currently working for the NWS. She remembered SCSU being upfront about NWS standards, which pays off in the long run.</p>
<p>“When I graduated, there were 14 of us, and I believe more than ten of us are in the weather service,” Mead said through chuckles.</p>
<p>Paul Iniguez, Science and Operations Officer at NWS in Phoenix Ariz., touched on many similar details to Mead when it came to appeals of coming to St. Cloud State. Iniguez decided on SCSU versus two bigger programs in Okla. and Wis. “It felt comfortable, it felt right, so that was the direction I went,” said Iniguez. Like Mead, Iniguez really liked the smaller school feel and how close classmates were because of it. In reference to larger programs, Iniguez said, &#8220;I don’t think I would’ve gotten as good of an experience as I got at St. Cloud. You have that intimacy with it and also getting to know the professors a lot more too. I’m glad I went that way.&#8221;</p>
<p>In terms of what students of the modern meteorology world should focus on, both Mead and Iniguez had the same answer: communication. “You can have a really good forecast, but if you don’t communicate it well, it’s kind of worthless,” said Iniguez. Mead pointed out that, “We throw a lot of numbers and words out there that nobody knows what it means. For folks coming out of school, I would take some kind of graphics course and have clear communication skills. When you get here the first thing we [National Weather Service] are going to teach you is how you make a social media graphic. We need to make sure [that] we are communicating clearly the message we are trying to send.”</p>
<p>The meteorology program at St. Cloud State University continues to be one of the best in the nation. Graduating students from SCSU touch all sectors of meteorology, including the National Weather Service. Michelle Mead and Paul Iniguez have carved out long, successful careers with their degrees. Current Huskies should heed their advice, along with knowing that SCSU meteorology has them on the right path.</p>
<p>&nbsp;</p>
					</div>
					<div class="et_post_meta_wrapper">
										</div>
				</article>

						</div>

				<div id="sidebar">
		<div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.universitychron.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="block-16" class="et_pb_widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list has-dates has-author wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="http://www.universitychron.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-17-at-12.16.01-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" /></div><a href="http://www.universitychron.com/variety/scsu-meteorology-a-program-of-success/">SCSU Meteorology: A Program of Success</a><div class="wp-block-latest-posts__post-author">by Lynn Dobmeier</div><time datetime="2022-11-16T14:58:40-06:00" class="wp-block-latest-posts__post-date">November 16, 2022</time><div class="wp-block-latest-posts__post-excerpt">Article Written by Brian Moos. The St. Cloud State meteorology department is one of the best in the nation for preparing students for the challenging world of weather. As the only meteorology program of its kind in the state of Minn. there is major draw to the Granite City to pursue such a career. SCSU [&hellip;]</div></li>
<li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="http://www.universitychron.com/wp-content/uploads/2022/10/IMG_3337-M-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" /></div><a href="http://www.universitychron.com/sports/huskies-come-out-flat-footed-fall-to-western-michigan-in-series-opener/">Huskies Come Out Flat-Footed, Fall to Western Michigan in Series Opener</a><div class="wp-block-latest-posts__post-author">by Lynn Dobmeier</div><time datetime="2022-11-15T11:06:40-06:00" class="wp-block-latest-posts__post-date">November 15, 2022</time><div class="wp-block-latest-posts__post-excerpt">Article Written by Will Hanson. It was a battle of top-20 teams at the Herb Brooks National Hockey center on Friday night, but the Western Michigan Broncos outworked St. Cloud State on their way to a 4-2 win.   In the first period, St. Cloud found it hard to stay out of the penalty box and [&hellip;]</div></li>
<li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="http://www.universitychron.com/wp-content/uploads/2022/11/IMG_4919-M-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" /></div><a href="http://www.universitychron.com/sports/womens-hockey-win-streak-stays-strong-with-game-against-bulldogs/">Women&#8217;s Hockey Win Streak Stays Strong With Game Against Bulldogs</a><div class="wp-block-latest-posts__post-author">by Lynn Dobmeier</div><time datetime="2022-11-15T11:03:52-06:00" class="wp-block-latest-posts__post-date">November 15, 2022</time><div class="wp-block-latest-posts__post-excerpt">Article Written by Thomas Hoffmann. The women’s hockey team looked to extend their five game winning streak when they played host to the University of Minnesota-Duluth Bulldogs on Friday, Nov. 11. This was the first of a two-game series versus UMD.   UMD got off to a fast start when junior forward Clara Van Wieran scored [&hellip;]</div></li>
<li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="http://www.universitychron.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-17-at-12.16.01-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" /></div><a href="http://www.universitychron.com/sports/linsey-rachel-breaks-26-year-old-kills-record/">Linsey Rachel Breaks 26-Year-Old Kills Record</a><div class="wp-block-latest-posts__post-author">by Lynn Dobmeier</div><time datetime="2022-11-15T11:02:45-06:00" class="wp-block-latest-posts__post-date">November 15, 2022</time><div class="wp-block-latest-posts__post-excerpt">Article Written by Ryan McNamara. The St. Cloud State Huskies volleyball team has seen plenty of team success during the 2022 season with a 26-5 record and a top-ten ACHA ranking for the majority of the season. Behind this team success, the Huskies have seen individual success arise. Graduate student outside hitter Linsey Rachel has [&hellip;]</div></li>
</ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"></ul></div>	</div>
		</div>
	</div>
	</div>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="block-13" class="fwidget et_pb_widget widget_block">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><div class="alignleft wp-block-calendar"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td><a href="http://www.universitychron.com/2022/11/06/" aria-label="Posts published on November 6, 2022">6</a></td>
	</tr>
	<tr>
		<td>7</td><td><a href="http://www.universitychron.com/2022/11/08/" aria-label="Posts published on November 8, 2022">8</a></td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td><a href="http://www.universitychron.com/2022/11/15/" aria-label="Posts published on November 15, 2022">15</a></td><td><a href="http://www.universitychron.com/2022/11/16/" aria-label="Posts published on November 16, 2022">16</a></td><td>17</td><td>18</td><td id="today">19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://www.universitychron.com/2022/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>
</div>
</div>
</div></div><div class="footer-widget"><div id="archives-2" class="fwidget et_pb_widget widget_archive"><h4 class="title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.universitychron.com/2022/11/'> November 2022 </option>
	<option value='http://www.universitychron.com/2022/10/'> October 2022 </option>
	<option value='http://www.universitychron.com/2022/04/'> April 2022 </option>
	<option value='http://www.universitychron.com/2022/03/'> March 2022 </option>
	<option value='http://www.universitychron.com/2022/02/'> February 2022 </option>
	<option value='http://www.universitychron.com/2022/01/'> January 2022 </option>
	<option value='http://www.universitychron.com/2021/11/'> November 2021 </option>
	<option value='http://www.universitychron.com/2021/10/'> October 2021 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div><div class="footer-widget"><div id="categories-2" class="fwidget et_pb_widget widget_categories"><h4 class="title">Categories</h4><form action="http://www.universitychron.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="13">International</option>
	<option class="level-0" value="7">News</option>
	<option class="level-0" value="5">Opinion</option>
	<option class="level-0" value="12">Political</option>
	<option class="level-0" value="11">SCSU</option>
	<option class="level-0" value="3">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="4">Variety</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div><div class="footer-widget"><div id="block-14" class="fwidget et_pb_widget widget_block">
<h4>Contact Us</h4>
</div><div id="block-15" class="fwidget et_pb_widget widget_block">
<hr class="wp-block-separator"/>
</div></div>	</div>
</div>


		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-main-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://www.universitychron.com/news-2/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420"><a href="http://www.universitychron.com/variety/">Variety</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="http://www.universitychron.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="http://www.universitychron.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://www.universitychron.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="http://www.universitychron.com/contact-us-2/">Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="#"><img src="http://www.universitychron.com/wp-content/uploads/2021/01/facebook.png"></img></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="#"><img src="http://www.universitychron.com/wp-content/uploads/2021/01/twitter.png"></a></a></li>
</ul>					</div>
				</div>

			
				<div id="footer-bottom">
					<div class="container clearfix">
									</div>
				</div>
			</footer>
		</div>


	</div>

			<script type="application/javascript">
			(function() {
				var file     = ["http:\/\/www.universitychron.com\/wp-content\/et-cache\/1096\/et-divi-dynamic-1096-late.css"];
				var handle   = document.getElementById('divi-style-inline-inline-css');
				var location = handle.parentNode;

				if (0===document.querySelectorAll('link[href="' + file + '"]').length) {
					var link  = document.createElement('link');
					link.rel  = 'stylesheet';
					link.id   = 'et-dynamic-late-css';
					link.href = file;

					location.insertBefore(link, handle.nextSibling);
				}
			})();
		</script>
		<style>.wp-container-1 .alignleft { float: left; margin-right: 2em; }.wp-container-1 .alignright { float: right; margin-left: 2em; }</style>
<script type='text/javascript' src='http://www.universitychron.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.universitychron.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='http://www.universitychron.com/wp-content/plugins/filter-for-divi/df-script.js?ver=1.0.0' id='df-script-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.universitychron.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.universitychron.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/www.universitychron.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"f05fb4907b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"21835e59a1","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"1096","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"http:\/\/www.universitychron.com\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.universitychron.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.17.0' id='divi-custom-script-js'></script>
<script type='text/javascript' src='http://www.universitychron.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://www.universitychron.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='http://www.universitychron.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "http:\/\/www.universitychron.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "http:\/\/www.universitychron.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["http:\/\/www.universitychron.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='http://www.universitychron.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.5' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='http://www.universitychron.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.0' id='fitvids-js'></script>
<script type='text/javascript' src='http://www.universitychron.com/wp-content/plugins/supreme-modules-for-divi/scripts/frontend-bundle.min.js?ver=2.4.1' id='supreme-modules-for-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='http://www.universitychron.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.17.0' id='et-core-common-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.universitychron.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=5.4.5' id='ivory-search-scripts-js'></script>
</body>
</html>
